Allgemeines

Welches sind die Systemvoraussetzungen für FluidDraw?

FluidDraw läuft unter allen Windows-Versionen ab Windows XP einschließlich Windows 10 (sowohl 32-Bit als auch 64-Bit). Wir empfehlen einen Doppelprozessor und mindestens 2 GB Arbeitsspeicher.

Nach oben

Kann FluidDraw automatisch nach Updates suchen?

In den Programmoptionen von FluidDraw können Sie einstellen, dass bei Programmstart automatisch nach Aktualisierungen gesucht und diese ggf. auch automatisch heruntergeladen werden.

Nach oben

Installation

Kann FluidDraw auf einem Netzlaufwerk installiert werden?

Aufgrund zusätzlicher Sicherheitskonzepte für aktuelle Windows-Anwendungen ist das direkte Ausführen von Programmen über eine Netzwerkfreigabe bzw. auf einem Netzwerkspeicher nicht möglich. Um zu verhindern, dass sich Schadprogramme über das Netzwerk ausbreiten können, sind für vertrauenswürdige Programme erweiterte Sicherheitseinstellungen erforderlich. Das FluidDraw-Setup kann diese Einstellungen auf Wunsch automatisch vornehmen. Dazu ist es nötig, auf jedem PC, von dem aus FluidDraw über eine nicht lokale Installation gestartet werden soll, die so genannte “Clientinstallation” auszuführen. Gehen Sie dabei folgendermaßen vor:

  1. Führen Sie die Serverinstallation aus und installieren Sie FluidDraw in einen Speicherort, für den die Client-PCs Leserechte besitzen.
  2. Führen Sie auf jedem Arbeitsplatz die Clientinstallation durch und belassen Sie die Option, die erforderlichen Ausführungsrechte zu setzen.

Hinweis: Bei der Clientinstallation werden keine Dateien auf die lokale Festplatte kopiert, sondern es wird nur eine Verknüpfung auf das Netzlaufwerk erstellt. Dies bedeutet insbesondere, dass bei späteren Programmupdates ausschließlich die Serverinstallation aktualisiert werden muss; ein Eingriff bei den einzelnen Arbeitsplatz-PCs ist danach nicht mehr notwendig.

Nach oben

Wie kann ich die FluidDraw P5 - Professional Installation auf meinem Codemeter-USB-Stick aktualisieren?

Im Stammverzeichnis des USB-Sticks befindet sich die Datei “start.exe”. Führen Sie diese Datei aus und wählen Sie im anschließend erscheinenden Dialog die letzte Option “Nach Updates suchen”. Sofern auf dem Stick nicht bereits die aktuellste Version installiert ist, wird nun ein Update heruntergeladen und auf dem Stick installiert.

Für den Fall, dass der Stick formatiert wurde oder die Datei “start.exe” aus anderen Gründen nicht vorhanden oder defekt ist, können Sie einfach das Setup/Update auf den Stick kopieren und dieses anschließend von dort starten.

Nach oben

Wie kann eine Installation von FluidDraw S5 - Starter auf einen neuen PC umgezogen werden?

  1. Deinstallieren Sie FluidDraw S5 auf dem abgehenden PC.
  2. Installieren Sie FluidDraw S5 auf dem neuen PC unter Verwendung Ihrer individuellen Seriennummer für FluidDraw S5.

Hinweis: Falls Sie die Installationsdatei für FluidDraw S5 nicht mehr besitzen, können Sie über dieses Formular erneut einen Download-Link für die Installationsdatei anfordern.

Nach oben

Tipps&Tricks

Können mit FluidDraw auch eigene Symbole erstellt werden? Wenn ja, wie?

Bestehende Symbole aus der Standardbibliothek können zwar nicht verändert werden, jedoch haben Sie selbstverständlich die Möglichkeit im FluidDraw eigene Symbole zu erstellen. Sie können dazu folgendermaßen vorgehen:

  1. Symbol zeichnen

    Ein neues Symbol können Sie prinzipiell einfach mit den Zeichenfunktionen Linie, Polyline, Rechteck, Kreis, Ellipse etc. erstellen. Verwenden Sie diese Zeichenelemente, um Ihr gewünschten Symbols in einem leeren Blatt zu zeichnen. Damit dies präzise gelingt, können Sie über die Menüleiste des Programms zusätzliche Fangfunktionen, wie z.B. den Fang auf Endpunkt, Fang auf Mittelpunkt oder Fang auf Schnittpunkt aktivieren. Über die Option Gitter zeigen im Menü Ansicht wird ein Gitter im Hintergrund angezeigt. Dies besitzt standardmäßig eine Gitterweite von 3 Millimetern. Gitterweite und Stil können in den Optionen im Register Allgemein angepasst werden.

  2. Makro-Objekt erstellen

    Nachdem Sie das Symbol gezeichnet haben, markieren Sie alle Elemente des Symbols und wählen Sie aus dem Kontextmenü im Schaltplan oder über das Hauptmenü unter Bearbeiten den Punkt Makro-Objekt erstellen aus. Die einzelnen Zeichenelemente werden dann zu einem einzigen neuen Symbol mit eigenen Eigenschaften verbunden.

  3. Anschlüsse definieren

    Über den Punkt Anschluss definieren im Menü Einfügen können Sie nun dem Symbol noch pneumatische, hydraulische oder elektrische Anschlüsse hinzufügen. Für die spätere Linienführung von Verbindungsleitungen ist es optimal, wenn diese Anschlüsse so platziert werden, dass sie auf Schnittpunkten mit dem Gitter liegen.

  4. Symbol in eigener Symbolbibliothek speichern

    Über den Hauptmenüpunkt Neue Bibliothek erstellen im Menü Bibliothek können Sie sich eine eigene Symbolbibliothek für Ihre Benutzersymbole anlegen. Wenn Sie diesen Menüpunkt aufrufen und einen Dateinamen angeben, wird eine neue leere Symbolbibliothek angelegt. Sie können dann das neu erstellte Symbol per Drag&Drop in der neuen Bibliothek ablegen. Beim Ablegen des Symbols in der Bibliothek können Sie einen eigenen Symbolnamen und eine Beschreibung für das Symbol vergeben.

Nun können Sie das neue Symbol aus Ihrer Benutzerbibliothek genauso wie ein Symbol aus der Standardbibliothek in Ihren Projekten verwenden.

Alternativ zum Erstellen eines eigenen Makro-Objektes in den Schritten 1 & 2 können Sie auch ein fertig gezeichnetes Symbol im DXF-Format importieren. Nutzen Sie dazu den Hauptmenüpunkt DXF Import… im Menü Datei.

Nach oben

Wie kann die Sprache der Attribute unter Katalogeigenschaften oder den benutzerdefinierten Eigenschaften umgeschaltet werden?

Die Version FluidDraw S5 - Starter unterstützt diese Sprachumschaltung nicht.

In Version FluidDraw P5 - Professional hängt es davon ab:

  1. Wie ist die Katalogsprache auf Blattebene eingestellt? Wenn dort eine Sprache eingestellt ist, können Sie dort die Sprache ändern.

  2. Wie ist die Katalogsprache auf Projektebene eingestellt? Ist auf dem Blatt die Option “Von übergeordnetem Knoten übernehmen” aktiviert und gehört das Blatt zu einem Projekt, kann die Sprache nur in den übergeordneten Projekteigenschaften angepasst werden.

  3. Wie ist im Programm die Katalogsprache eingestellt? Gehört das Blatt nicht zu einem Projekt oder ist in den Eigenschaften des Projektes “Von übergeordnetem Knoten übernehmen” deaktiviert, dann gilt die Sprache des Produktkatalogs, welche unter Extras => Optionen => Sprache eingestellt ist.

Nach oben

Die Stückliste wird nicht korrekt sortiert. Nach X1 kommt X11 und nicht X2 in der Liste.

In den Einstellungen der Stückliste gibt es das Kontrollkästchen “Als Zahl sortieren”. Aktivieren Sie dieses Kontrollkästchen, damit auf X1 in der Liste X2 folgt.

Nach oben